[TxMt] Why the question marks? Was: Re: textmate Digest, Vol 105, Issue 23

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[TxMt] Why the question marks? Was: Re: textmate Digest, Vol 105, Issue 23

Greg-110
I’ll try using another email address for TextMate. Although I don’t have trouble with any other emails.

⌃⇧⌘F
⌃⌥⌘G
⇧⌥⌘F
⇧⌥⌘G
We’ll see how this comes across in the two emails. And a copy bcc’d to other addresses on the same server.

I’m guessing not many have this problem. BTW I’m on 1and1..com

Greg

On Feb 24, 2017, at 8:01 AM, [hidden email] wrote:

Message: 2
Date: Fri, 24 Feb 2017 11:01:21 -0500
From: Per Olofsson <[hidden email]>
To: [hidden email]
Subject: [TxMt] Re: textmate Digest, Vol 105, Issue 22
Message-ID:
<[hidden email]>
Content-Type: text/plain; charset="utf-8"

On Fri, Feb 24, 2017, at 10:52 AM, Greg wrote:

Why the question marks?



Something between the mailing list and you appears to be having
Unicode issues:


 http://lists.macromates.com/textmate/2017-February/040275.html



--

 Per Olofsson

 [hidden email]




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macromates.com/textmate/attachments/20170224/da7e3315/attachment.html>

------------------------------

_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate

End of textmate Digest, Vol 105, Issue 23



_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[TxMt] Re: Why the question marks? Was: Re: textmate Digest, Vol 105, Issue 23

Akakie
Stuff like that often indicates a character not in your current font. I see it mostly when messages are sent between unicode users and people writing in an application like MS Word. They write in Word and send text saved in Word but not in unicode, Word files contain a lot of control characters which won't print.

On Fri, Feb 24, 2017 at 7:35 AM, Greg <[hidden email]> wrote:
I’ll try using another email address for TextMate. Although I don’t have trouble with any other emails.

⌃⇧⌘F
⌃⌥⌘G
⇧⌥⌘F
⇧⌥⌘G
We’ll see how this comes across in the two emails. And a copy bcc’d to other addresses on the same server.

I’m guessing not many have this problem. BTW I’m on 1and1..com

Greg

On Feb 24, 2017, at 8:01 AM, [hidden email] wrote:

Message: 2
Date: Fri, 24 Feb 2017 11:01:21 -0500
From: Per Olofsson <[hidden email]>
To: [hidden email]
Subject: [TxMt] Re: textmate Digest, Vol 105, Issue 22
Message-ID:
<[hidden email]>
Content-Type: text/plain; charset="utf-8"

On Fri, Feb 24, 2017, at 10:52 AM, Greg wrote:

Why the question marks?



Something between the mailing list and you appears to be having
Unicode issues:


 http://lists.macromates.com/textmate/2017-February/040275.html



--

 Per Olofsson

 [hidden email]




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macromates.com/textmate/attachments/20170224/da7e3315/attachment.html>

------------------------------

_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate

End of textmate Digest, Vol 105, Issue 23



_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate



_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[TxMt] Re: Why the question marks? Was: Re: textmate Digest, Vol 105, Issue 23

dangerwillrobinsondanger
The Mailman system also has some limitations. 

Sent from my iPhone

On Feb 28, 2017, at 5:05, Lewis Overton <[hidden email]> wrote:

Stuff like that often indicates a character not in your current font. I see it mostly when messages are sent between unicode users and people writing in an application like MS Word. They write in Word and send text saved in Word but not in unicode, Word files contain a lot of control characters which won't print.

On Fri, Feb 24, 2017 at 7:35 AM, Greg <[hidden email]> wrote:
I’ll try using another email address for TextMate. Although I don’t have trouble with any other emails.

⌃⇧⌘F
⌃⌥⌘G
⇧⌥⌘F
⇧⌥⌘G
We’ll see how this comes across in the two emails. And a copy bcc’d to other addresses on the same server.

I’m guessing not many have this problem. BTW I’m on 1and1..com

Greg

On Feb 24, 2017, at 8:01 AM, [hidden email] wrote:

Message: 2
Date: Fri, 24 Feb 2017 11:01:21 -0500
From: Per Olofsson <[hidden email]>
To: [hidden email]
Subject: [TxMt] Re: textmate Digest, Vol 105, Issue 22
Message-ID:
<[hidden email]>
Content-Type: text/plain; charset="utf-8"

On Fri, Feb 24, 2017, at 10:52 AM, Greg wrote:

Why the question marks?



Something between the mailing list and you appears to be having
Unicode issues:


 http://lists.macromates.com/textmate/2017-February/040275.html



--

 Per Olofsson

 [hidden email]




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macromates.com/textmate/attachments/20170224/da7e3315/attachment.html>

------------------------------

_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate

End of textmate Digest, Vol 105, Issue 23



_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate


_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate


_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate
Loading...