Ruby.tmbundle [TRUNK] broken

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Ruby.tmbundle [TRUNK] broken

DeadlyiCoN
I installed http://macromates.com/svn/Bundles/trunk/Bundles/Ruby.tmbundle into /Library/Application Support/TextMate/Bundles and ran TextMate version 1.5.7(1436) and when attempting to "rub" a ruby script from within TM it throws and error trying to require a file.
/Library/Application Support/TextMate/Bundles/Ruby.tmbundle/Support/RubyMate/run_script.rb:1:in `require': no such file to load -- /Applications/TextMate.app/Contents/SharedSupport/Support/lib/tm/executor (LoadError) from /Library/Application Support/TextMate/Bundles/Ruby.tmbundle/Support/RubyMate/run_script.rb:1
It differs from the Ruby.tmbundle that comes with the TM download (TextMate.app/Contents/SharedSupport/Bundles/Ruby.tmbundle) FYI