OCaml bundle is not loaded

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

OCaml bundle is not loaded

Louis Abraham
Hi,

I tried uninstalling and reinstalling, but the OCaml bundle does not work:
- I can't select the OCaml language
- I doesn't appear in the Edit Bundles menu.

The /Users/louisabraham/Library/Application Support/TextMate/Managed/Bundles/OCaml.tmbundle folder exists and looks fine.
Has anybody the same problem?

Thanks,
Louis Abraham



_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate
Reply | Threaded
Open this post in threaded view
|

Re: OCaml bundle is not loaded

Allan Odgaard-4

On 12 Apr 2017, at 11:35, Louis Abraham wrote:

I tried uninstalling and reinstalling, but the OCaml bundle does not work:
- I can't select the OCaml language
- I doesn't appear in the Edit Bundles menu.

The /Users/louisabraham/Library/Application Support/TextMate/Managed/Bundles/OCaml.tmbundle folder exists and looks fine.
Has anybody the same problem?

Replying a bit late, but if this is still an issue, try remove this file and relaunch TextMate:

~/Library/Caches/com.macromates.textmate/BundlesIndex.binary


_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate
Reply | Threaded
Open this post in threaded view
|

Re: OCaml bundle is not loaded

Louis Abraham
Thank you a lot.
Indeed, I did that and it worked (https://github.com/textmate/ocaml.tmbundle/issues/9)

Thank you again for creating TextMate, I love this editor, and I think I would not be so fond of programming if I hadn't TextMate.

Louis

Le 12 juin 2017 à 22:01, Allan Odgaard <[hidden email]> a écrit :

On 12 Apr 2017, at 11:35, Louis Abraham wrote:

I tried uninstalling and reinstalling, but the OCaml bundle does not work:
- I can't select the OCaml language
- I doesn't appear in the Edit Bundles menu.

The /Users/louisabraham/Library/Application Support/TextMate/Managed/Bundles/OCaml.tmbundle folder exists and looks fine.
Has anybody the same problem?

Replying a bit late, but if this is still an issue, try remove this file and relaunch TextMate:

~/Library/Caches/com.macromates.textmate/BundlesIndex.binary

_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate



_______________________________________________
textmate mailing list
[hidden email]
http://lists.macromates.com/listinfo/textmate